el path of exile se cierra autoamticamente

el juego me andaba mas o menos y se me veia pixeleado por eso me compre una placa geforce 210 para mejorar la imagen pero ahora cuando lo abro llega a pa pantalla de inicio y se cierra y ya probe de todo y no puedo hacer q funcione.
Buscando respuestas en el post para poder probar el juego me encontre con principalmente dos: Una aplicada al ejecutable (en mi caso x steam) y otra aplicable en production_Config

En el primer caso probé varias pósibles soluciones:--nopreload -gc 2 --nosound
Y obviamente, todas en diferentes conjuntos y las 3 a la vez

Luego en el segundo caso me di cuenta de mi placa de video actual (GeForce 210), no dispone de compatibilidad con Direct 11, asi que me dispuse a probar estas 3 diferentes settings de production_Config y toqueteando entre ellas

Primero la que por defecto se creó
Spoiler


Luego probé con un archivo que encontré x internet que tenia este texto
Spoiler


y por último con una config que encontré en reddit luego de llegar por un hilo de twitter
Spoiler


PD: Ya intenté aplicar tan dolo el cambio en el direct en las 3 opciones (Tanto con el parametro "auto" como "9" como "9Ex"). Si a alguien mas se le presento este problema y encontró solucion agradeceria que aporte con algo que se me haya pasado por alto

PD2: Ya probé corregir los archivos del juego y hasta lo desinstale y descargue de nuevo desde 0 ya que la primera vez no tenia siquiera texto en el archivo "productio_Config"
Reflotado por última vez en 14 may. 2020 19:53:54

Reportar Publicación del Foro

Reportar Cuenta:

Reportar Tipo

Información Adicional